all you have to do is install gstreamer0.10-ffmpeg by using a PPA: If you want to use the latest beta, install vivaldi-beta and vivaldi-beta-ffmpeg-codecs. Alternatively, you can also get both of these packages from from the unofficial [herecura] repo. In fact, by the time you are reading this article, the fix may already be in place. There are steps below. You signed in with another tab or window. This package provides some media codecs needed for the HTML5